Tyranny “Patch 1.2.0.0124 (14923) to 1.2.0.0131 (14968) (GOG)”

460

 

Description and instruction:

* Violation between the worlds “will now be correctly updated, speaking with the sage Jerome.
* This patch will retroactively restore any quests that were not updated when the character returns to “Oldwalls Breach”.
* Characters will now appear in the right positions and move forward in both “Bones of the Beast” and “Blood of the Beast” when players first return to “Bastard’s Wound” after facing Lexeme.
* Players affected by this error are advised to download the save before returning to “Bastard’s Wound” or to contact Obsidian.





Leave a Reply

Your email address will not be published.